SLK CSS issue

first post: Decarlos wrote: Hi There, I intalled the SLK 1.7 in SP2010 and SP2013 environment...

latest post: bal323 wrote: I think that I find the problem. I've created the HTTP handler whic...

SLK 1.7: LearnerAssignmentID null

first post: shpprlearner wrote: Hi. I noticed that adding new users when editing the assignment pro...

latest post: RichardWillis wrote: Thanks for reporting that. I've found the problem and it will be fi...

Installing SLK 1.7 to SharePoint 2012

first post: Oleg_RLA wrote: Hello! I try to install SLK 1.7 to SharePoint 2013. I did the fol...

latest post: RichardWillis wrote: Documentation is definitely lacking, but you could try downloading ...

SLK 1.7 on SP2007

first post: bruzie wrote: Cannot install 1.7 on SP2007 due to the CommandUIExtension present ...

latest post: igicola78 wrote: I have the same error. Have you solved ? Someone else ? Thanks in ...

Quick assignment bug

first post: ipswichschool wrote: I have the SLK up and running in Sharepoint 2013 with SP1. I have t...

latest post: RichardWillis wrote: Thanks for spotting that. It only occurs on the top level site, it ...

Articulate Storyline SCORM 2004 File

first post: S_Andrews wrote: Hi Richard, first of all, great work on the SLK. It's a great pi...

latest post: RichardWillis wrote: Sorry no. Can't you just get one from your training team? Richard ...

answered by: RichardWillis wrote: Sorry no. Can't you just get one from your training team? Richard ...

Include custom Learner data

first post: michaelvr wrote: Hi everyone, I would like to include custom Learner data in the "b...

latest post: michaelvr wrote: Thank you Richard for you help !

SLK 1.7 Release

first post: RichardWillis wrote: I've finally got round to releasing SharePoint Learning Kit 1.7. Th...

latest post: RichardWillis wrote: Just bringing to the top.

Change the language of SLK 1.7

first post: universidaduce wrote: Hello, I have been assigned to change the language of SLK 1.7 to ...

latest post: RichardWillis wrote: Yes, it needs some documentation. I've rewritten most of the proces...

Error when creating assignment SLK 1.5 on Shp 2010

first post: fhalejh wrote: Hi guys, I'm getting a error after successfully deployed SLK 1.5 ...

latest post: RichardWillis wrote: I'd recommend installing SLK 1.7. It's a long time since I looked a...