Compatibility issue? No audio and video when course content is hosted in SLK

first post: yewhuat39 wrote: Hi, We are currently using SLK v1.8.2 and it is hosted in Share...

latest post: RichardWillis wrote: Have you got an example package to look at? Richard

SLK Assignement send a wrong URL

first post: Jubourbon wrote: Hi, I install SLK on my SP 2013 on Prem. I read the doc et follow...

latest post: RichardWillis wrote: Have you go SLK configured to send emails? Does the same thing happ...

Compatibility with Sharepoint 2016

first post: vicebetancourt wrote: Release 1.8.2 of slk is compatible with Sharepoint 2016? Regards!

latest post: RichardWillis wrote: I've not tested any version of SLK with SharePoint 2016. Most of m...

Render to client

first post: pgn_77 wrote: hi, I follow your development since the first version. i use the ...

latest post: RichardWillis wrote: Hi Patrick, Unfortunately there's no other documentation. I'm not ...

SLK without active directory

first post: ilandem wrote: I have a client that needs to use SLK with SCORM and does not have ...

latest post: RichardWillis wrote: SharePoint Learning Kit needs to use SharePoint and which has a dep...

Getting data from customized fields

first post: ilandem wrote: Hi I send data to customized fields (ID number) and when I try to ...

latest post: RichardWillis wrote: Hi, Please can you be more specific. Where are you sending data to...

SLK instalation guide for SP2013 /sp2016

first post: shini_subha1 wrote: Dear Richard, I am Subhashini and was using SLK1.4 in our SharePo...

latest post: RichardWillis wrote: Hi Subha, I've not used SLK on SharePoint 2016, so please post if ...

Does SLK 1.8 support Tin Can API or Experience API?

first post: varunmshetty wrote: Hi, I am running SharePoint Learning Kit 1.5.1 on SharePoint 2013...

latest post: RichardWillis wrote: Hi Varun, SLK does not cupport Tin Can. Richard

Unable to view HTML5 Courseware using SharePoint Learning Kit (SLK) v1.8.2

first post: yewhuat39 wrote: Hi, We are currently using SLK v1.8.2 and hosted it in SharePoint...

latest post: yewhuat39 wrote: @acuv2016, did you manage to find a solution to your issue? If publ...

Web Part Error loading home page

first post: douglord wrote: We are using SLK 1.8 on a Sharepoint 2013 farm configuration. Ever...