Error installing language pack

Sep 17, 2007 at 7:47 PM
Edited Sep 17, 2007 at 7:56 PM
I try to install a language pack and I get everytime this error:

The Execute method of job definition "SPSolutionDeploymentJobDefinition" (id "4761c079-26b1-4244-9004-1e172a48eb68") threw an exception. Error:
Cannot add the specified assembly to the global assembly cache: Microsoft.LearningComponents.resources.dll.

In the translated xml directory , I run addsolution (this goes good), than deploysolution and I get this error. What can be wrong? SLK is already running in 1033 modus, so it's working fine. I try to install this on a production server, so I cannot debug with visual studio for example.

After a while It worked, my deployment is now OK in the solution management. But when I open the wss site and add the assignment webpart I see only enligsh, I set the locale to dutch, but still english, what can be wrong?

thanks in advance,

Remco
Coordinator
Nov 9, 2007 at 2:36 PM
This discussion has been copied to a work item. Click here to go to the work item and continue the discussion.