ClassServer 3.0 content?

Topics: User Forum
Nov 2, 2006 at 12:43 PM
Hi,

is it also possible to use Classserver 3.0 content? When I try this sort of content I receive this error:

UA!The required element, , is missing. Extra information:UA! A valid index.xml begins with a node in the "urn:schemas-microsoft-com:learning-resource" namespace.

thanks in advance,

Remco Ploeg
Nov 2, 2006 at 8:35 PM
Class Server 3.0 content will work in SLK, but the .ims file format is not supported in CTP3. If you still get this problem in Beta 1, please let us know.
Nov 9, 2006 at 8:03 AM
David,

thanks, I will give it a try this week.

best regards,

Remco Ploeg