SharePoint Learning Kit and support Sharepoint 2010

Topics: Developer Forum
Aug 27, 2010 at 9:10 PM

SharePoint Learning Kit dimensions that has support for SharePoint 2010 but after the installation has an assembly error when trying to configure the site of the central administration, you know, do I have the version that runs on sharepoint 2010.

thanks

Aug 28, 2010 at 8:22 PM

There are a few discussions in this forum about the SLK 1.5 install on SharePoint 2010 and the current issues.

 

Aug 30, 2010 at 12:42 PM

On the download page on the left side there are two downloads... One for 2007 and one for 2010....    Be sure you downloaded the one for 2010.....

http://slk.codeplex.com/releases/view/49988#DownloadId=140007