Configure SharePoint Learning Kit

Feb 21, 2008 at 6:03 PM
Edited Feb 21, 2008 at 6:19 PM
Hi!..

When I try to configure SLK, I get an error: "Permission CREATE DATABASE deny in DataBase "master"". What can I do with this error?

I use: Windows Server R2 Ent edition, SQLServer 2005 Express, WSS 3.0
Feb 22, 2008 at 8:27 AM
I think the issue is the Instance Name. By default, SQL Express has different settings from the SLK document. Please uncheck “Hide advanced configuration options” on the Installation Wizard of SQL Express (Registration Information page) and specify “Default instance”.
See “3.1.4. Install SQL Server 2005” in GettingStarted.pdf.