What is the official supported version of Scorm 2004 ?

Topics: Developer Forum
Sep 23, 2010 at 1:04 PM

Hi,

I'd like to know which version of Scorm I have to use with  SharePoint (and for which version of sharepoint).

It seems that you support until the "Scorm 2004 2nd Edition" with SharePoint 2007. Is it true ?

Is it the same with SharePoint 2010 ?

 

Thanks

phil