Compatibility of the language pack

Topics: Developer Forum, Project Management Forum, User Forum
Nov 1, 2010 at 1:44 PM
Edited Nov 2, 2010 at 1:48 PM

Hello,

Is the Spanish language pack 3082 v2 compatible with Share point 2010 and SLK 1.5 Beta?

Thanks,

Gabriel

Coordinator
Nov 9, 2010 at 9:05 AM

I haven't personally tried it, but there's no reason why it shouldn't be compatible. None of the language packs have been updated for 1.5, but that just means that some of the strings, notably around the drop box, won't be translated.

Richard

SLK Coordinator

http://blog.salamandersoft.co.uk

Nov 10, 2010 at 2:50 PM

Thank you Richard,

I'll try it.

Gabriel