Language pack compatibility

Nov 5, 2010 at 4:33 PM

Hello,

Please, may somebody inform me if the Spanish language pack 3082 v2 can be used with Share point 2010 and SLK 1.5 Beta? The date of this translation is May 7 2008.

Thank you, regards.

Gabriel

Coordinator
Nov 9, 2010 at 9:06 AM

I haven't personally tried it, but there's no reason why it shouldn't be compatible. None of the language packs have been updated for 1.5, but that just means that some of the strings, notably around the drop box, won't be translated.

Richard

SLK Coordinator

http://blog.salamandersoft.co.uk

Nov 10, 2010 at 2:47 PM

Thank you Richard,

I'll try it.

Gabriel