SCORM Compliant not opening on 1.3.2

Topics: User Forum
Mar 6, 2008 at 4:32 PM
I've had the learning kit installed before, but upgraded to 1.3.2. Now any module that is open, just open the code. It was working fine before, any ideas?
Coordinator
Mar 10, 2008 at 11:27 PM
This sounds like SLK will not open SCORM package from the ADL site .