SLK with ActionScript

Topics: Developer Forum, Project Management Forum, User Forum
Feb 3, 2011 at 3:54 PM

We are currently using Adobe Captivate 5 to creat SCORM courses and have been running into some issues.  While nothing directly about SLK shows up in the Captivate forums, there is a number of mentionings of incompatiblities because of differences in ActionScript  We are currentily using ActionScript 3.  Anyone know of any incompatiblities with SLK and AS3?

Thanks

Chris

Coordinator
Feb 10, 2011 at 9:55 AM

I don't know of any specific issues with ActionScript. The ActionScript will be purely used within the browser by the package and the only interaction with SLK itself will be via the standard javascript API.

Richard

SLK Coordinator

http://blog.salamandersoft.co.uk

Feb 15, 2011 at 11:10 PM

I am using Captivate 5 with actionscript 3 to author my SCORM 2004 courses.  I have not had an issue.  There are some helpful entries here if you do a search for Captivate.