Upgrade from 1.3.1 to 1.5

Topics: User Forum
Apr 27, 2011 at 12:32 AM

Are there any documented steps to upgrade from 1.3.1 to 1.5?  Do I need to do 1.4 first?

Thanks,