Requirements...unclear as to the basics

Topics: Developer Forum
Nov 30, 2006 at 2:49 AM
The intro suggests that the SLK will work with WSSv3, which is goodm because we're not using sharepoint in School, but do have W2K3 servers.
Question is, how to determine the right version of WSS? Where to obtain WSSv3 (2007)? Is there an upgrade to W3K3, or a download from the MS Site?
Also, will SQL Express 2005 run alongside the current SQL server we have?

Nov 30, 2006 at 10:29 AM
WSS v3 is a free download for Windows 2003 Server. You can get it from http://www.microsoft.com/technet/windowsserver/sharepoint/download.mspx.

SQL Server Express Edition will install alongside an existing SQL installation, but if you already have a SQL server, you can use that server for SLK by simply pointing SLK to that server in the config tool (there are some permissions issues that you'll want to be aware of, like the WSS application pool identity will require createdb access to the SQL server).