SLK 1.5 Web parts not available

Topics: User Forum
Sep 23, 2011 at 5:01 PM

I have successfully installed and configured the SLK 1.5 in my Sharepoint 2010 environment.   I have successfully activated the 3 web parts but when I go to edit the page and add a web part, they are not available to use.

Any assistance would be appreciated.

 

Oct 14, 2011 at 10:49 AM

The issue is located on activation of all the SLK features. 

1. Make ensure that the features aktivated for the webapplication on the SharePoint Central Administation!

2. Make ensure you have aktivated all SLK features on the Site level.  There are more then one feature!

Coordinator
Oct 25, 2011 at 4:59 PM

There is only web part in versions prior to 1.6, so it looks like that you have enabled the features at the web level which add the custom actions to documents' drop down list.

To enable the web part you need to activate the "SharePoint Learning Kit - Assignment List Web Part" at the site collection level.

Richard Willis

SLK Coordinator

http://blog.salamandersoft.co.uk

Oct 25, 2011 at 8:29 PM
I have verified that the parts were deployed at the farm level and that they were activated at the site level. They are still not available to use and I don't see any custom actions in the document drop down.
J
-------Original Message-------
From: [email removed]
Date: 10/25/2011 12:00:07 PM
To: [email removed]
Subject: Re: SLK 1.5 Web parts not available [SLK:273626]

From: RichardWillis

There is only web part in versions prior to 1.6, so it looks like that you have enabled the features at the web level which add the custom actions to documents' drop down list.

To enable the web part you need to activate the "SharePoint Learning Kit - Assignment List Web Part" at the site collection level.

Richard Willis

SLK Coordinator

http://blog.salamandersoft.co.uk

FREE Animations for your email - by IncrediMail! Click Here!