Unable to view Solitare.zip

Topics: Developer Forum, User Forum
May 27, 2008 at 2:38 PM
I see that the issue with "The browser has cached an old version of files required for this page. Please refresh your browser." has been closed since it will be corrected with the next release.  Could you provide me with assistance in correcting this problem in the 1.3.0 source files or point me in the right direction as to what may be causing this issue?  I am unable to view any packages because of this.  Thank you  Charlie Brewer.