SLK on SP 2010

Topics: Developer Forum, User Forum
Jan 24, 2012 at 2:15 PM

Hey,

I had a Sharepoint 2007 it had migrated to Sharepoint 2010!
I then installed the new version of the SLK and it also works on new pages to old pages but I get the following error message:

The file or assembly 'Microsoft.SharePointLearningKit, Version = 1.3.0.2, Culture = neutral, PublicKeyToken = 24e5ae139825747e "or one of its dependencies was not found. The system can not find the file specified.

Coordinator
Jan 25, 2012 at 6:49 AM

SLK is only backwards compatible from version 1.3.1 onwards. You will need to remove the old Assignment List Web Part from the pages and add the new one. Ensuring backwards compatibility for new releases was the first thing I did when taking over as project coordinator.

Richard Willis

SLK Coordinator

http://blog.salamandersoft.co.uk