Submit Assignment in Topic view bug?

Topics: Developer Forum
Mar 9, 2012 at 11:07 AM
Edited Mar 12, 2012 at 4:33 PM

When opening an assignment there is an extra topic at bottum postion in the topics view. From the documentation it is not quite clear to me what this link should do, besides that clicking the link in the topic area a standard error browser page shows says that the page could not be found. In fact checking the url shows that only the url contains only folder paths but no file name.  Is this a bug or is some wrong with the package? Please advise

In fact clicking the image in below code shows a page with a option to confirm submitting. However clicking the text in below code causes the abovementioned error.

< div class="NodeParent" activityId="SUBMIT" isValidChoice="true" id

 

="divSUBMIT">

 <img id="iconSUBMIT" src="Theme/Leaf.gif" align="absMiddle" /><img src="Theme/1px.gif" align="absMiddle" /> 

 <a href="" id="aSUBMIT" title="Submit Assignment" style="FONT-WEIGHT: normal;visibility:visible">Submit Assignment</a>

 

 </div> 

 

 

 

Coordinator
Mar 20, 2012 at 10:24 AM

That's likely to be an error in the package. If you upload the package in the issue tracker, someone may have time to look at it.

Richard

SLK Coordinator

http://blog.salamandersoft.co.uk

Mar 20, 2012 at 10:48 AM

Thanks for your reply.

I downloaded the latest version and just installed it. Therefore I do not quite understand what you mean by upload the package in the issue tracker

 

Coordinator
Mar 21, 2012 at 10:10 AM

If you still have problems with the SCORM package then create an issue and upload the SCORM package.