MyPlanner configuration fails

Topics: User Forum
Nov 15, 2008 at 11:11 AM
I am in the middle of a fresh install of MLG and have come up with the "ERROR: Could not load file or assembly 'Microsoft.SharePointLearningKit, Version=1.0.0.0, Culture=neutral, PublicKeyToken=abc4ed181d6d6a94' or one of its dependencies. The system cannot find the file specified." problem.   I am using server 2003 with MOSS 2007 and Exchange 2003.  I have used SLK 1.3.0.2  and have followed all instructions reguarding installing and upgrading a fresh install. 

Need help!
Coordinator
Nov 26, 2008 at 11:07 AM
The MLG comes with it's own version on SLK and cannot use 1.3.0.2. It's a big issue as none of the releases are backwards compatible. The MLG SLK also had some additional functionality in (observor) role, which the core SLK didn't until 1.3.1 so there wasn't even any point trying to replace the one in MLG.

culverhay has done some work around bring them together and posted some patches. Have a search in the SLK & LG forums. Other than that your only option is to revert back to the SLK which comes with MLG.

Richard
SalamanderSoft Limited
http://www.salamandersoft.co.uk
Active Directory & SharePoint Provisioning
SharePoint Web Parts