Doesn't it support the latest version of SCORM standard?

Topics: Developer Forum
Dec 19, 2008 at 3:11 AM
The SLK says that it can support SCORM 1.2 & SCORM 2004, but when i imported the package that i downloaded from the official website (http://www.adlnet.gov/scorm/20043ED/CE.aspx), I will get this error message, "This package could not be opened. More information: ", I don't that is why, doesn't it support the latest version of SCORM standard?