Reply To email address not used by SLK

Topics: Developer Forum, Project Management Forum
Jan 9, 2013 at 1:28 PM

When an email is sent out to the user, we didn't want the user to reply to that email as its for information purpose only. I do not know how to change the content of the email so I changed the Reply to address as do-not-reply@example.com. It appears SLK is not using that Reply To address. Can this be fixed ? Or any way we can change the content of the email so I can mention do not reply to this email.

Coordinator
Jan 9, 2013 at 3:34 PM

The content of the email is controlled in slksettings.xml. There's currently no support for changing the from or reply-to address in the SLK code, so it presumably uses the default SharePoint outgoing email settings.

Create a feature request in the issue tracker to request changing the from address.

Richard

SLK Coordinator

http://blog.salamandersoft.co.uk