SharePoint Learning Kit System requirements

Topics: Developer Forum
Dec 26, 2008 at 10:02 AM

Hi,

I'm completely new to this and want to check one Web Based Training content(WBT).

SharePoint Learning Kit requires:


    -Windows 2003, configured as an application server

    -Windows SharePoint Services 2007

    -SQL Server 2005

So is it necessary to have above requiements only? because I have Windows XP and IIS5.0 on my m/c.
So please suggest.

Thanks
Chandrakant

Dec 30, 2008 at 4:14 AM
Microsoft Visual Studio 2008/2005 - might be required if you want to develop/modify on top of SLK.

SharePoint Server 2007 requires Windows 2003.

Appart for that your list is correct.

Thanks
Venkatesh