Getting errors with assignment

Topics: User Forum
Dec 2, 2013 at 2:19 PM
We can assign whatever file to learners and it it functions well. When the learner clicks on "Begin Assignment" he receives an error with a correlation ID.

When the learner enters again to the assignment it now says "Resume Assignment", and when he clicks on it he receives another error with other correlation ID.
Dec 4, 2013 at 6:42 PM
Please see the attachments in the following link:

https://slk.codeplex.com/workitem/27936
Coordinator
Dec 5, 2013 at 9:19 AM
OK, I figured that out. It was a search control on your masterpage not liking a query string parameter. It's fixed for the next release due out next week.

Richard
SLK Coordinator
http://blog.salamandersoft.co.uk
Dec 5, 2013 at 2:01 PM
Hello Richard Willis,

Thank you very much for your valuable help!.

If you want you can send us the beta release before you publish it and use us as a lab enviroment for your tests. Then I will give you the feedbacks. I can also send you by email a test user's credencials, so you could use our real production enviroment before you publish it and debug possible errors.

We are a University and we are very grateful for your job with SLK and we want to colaborate with you in all you need with this project.

Greetings!
Coordinator
Dec 5, 2013 at 2:53 PM
Thanks for the offer. You can download from http://www.salamandersoft.co.uk/downloads/slk17.zip.
Marked as answer by universidaduce on 12/11/2013 at 7:07 AM
Dec 11, 2013 at 3:07 PM
Hello Richard Willis,

We made all possible tests and we did not get any error. The new release functions very well.

Thanks again!. In this university we appreciate your work with SLK.
Jan 13, 2014 at 2:06 PM
RichardWillis wrote:
Thanks for the offer. You can download from http://www.salamandersoft.co.uk/downloads/slk17.zip.
Hello again Richard Willis,

I have to translate the SLK because we are spanish speaker, so I would like to have the source code of the last release you gave me. ( http://www.salamandersoft.co.uk/downloads/slk17.zip ). May you let have that source code?

Thanks!
Feb 6, 2014 at 4:19 PM
Hi Richard and universidaduce,
I downloaded the latest 1.7 beta version of SLK (which looks great!) from Codeplex but am having the same issue with the email - where the last part of the URL shows: /_layouts/SharePointLearningKit/. Can you point me in the right direction?
Many thanks,
Eibhlin
Feb 6, 2014 at 6:39 PM
Hello Eibhlin,

Richard Willis gave me an update version of the SLK 1.7 that solves all the previous problems. You can download it from http://www.salamandersoft.co.uk/downloads/slk17.zip.

Try that version and tell us the results!
Feb 7, 2014 at 5:18 PM
Thanks very much - I will install and give you feedback!
Feb 10, 2014 at 4:44 PM
universidaduce wrote:
Hello Eibhlin,

Richard Willis gave me an update version of the SLK 1.7 that solves all the previous problems. You can download it from http://www.salamandersoft.co.uk/downloads/slk17.zip.

Try that version and tell us the results!
Thanks! That works perfectly now