Admin Pack Install Problems

Mar 11, 2009 at 7:12 PM

I've been working on installing the Course Manager to work with SLK 1.3.1. 

However, we seem to have run into a bit of a problem - Looking at the file Installer.bat within the installation files, there is a program that checks for an existing installation of SLK v. 1.3.0.2 (version number is within the parameters passed to the executable that runs the check).  Since 1.3.1 is installed, the program crashes and the installation fails.  Strangely, the checking program actually says it is looking for 1.3.1.  Not sure what to make of this.

 

I've checked on the site from which we've downloaded this release.  It says that the Course Manager should be compatible with 1.3.1, but there are reports that it is only compatible with 1.3.0.2 (perhaps something is wrong with the files released?). 

Is there a release that is available that may help with this issue?

Thanks in advance.

Coordinator
Mar 19, 2009 at 4:14 AM
Hi,

HaroldPGray has uploaded a patch to resolve this. I'm hoping to integrate it within a week.

Richard
SLK Co-ordinator
http://blog.salamandersoft.co.uk