Course Manager Installation

Topics: Project Management Forum
Aug 12, 2009 at 9:18 PM

Like others on this forum, I'm having trouble installing the Course Manager. However, my problem occurs immediately after running [Installer.bat http://<servername>]. I keep getting:

"The Web application at http://<servername> could not be found. Verify that you have typed the URL correctly. If the URL shuld be serving existing content, they system administrator my need to add a new request URL mapping to the intended application."

I've tried localhost, <servername>, and <IP>. Does anyone know what I'm doing wrong? Thanks in advance!

Sep 2, 2009 at 11:03 PM

Update: I never did manage to the the Course Manager configured correctly, as only parts of it were available in my sites. Therefore, I decided to upgrade to 1.4.1. However, after upgrading the solution, ALWP returns "Web Part Error: This page has encountered a critical error. Contact your system administrator if this problem persists." My server log shows the following:

Event Type: Error
Event Source:     Windows SharePoint Services 3
Event Category:   Runtime
Event ID:   6610
Date:       9/2/2009
Time:       2:29:58 PM
User:       N/A
Computer:   TEST
Description:
Safe mode did not start successfully. Could not load file or assembly 'System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. The system cannot find the file specified.

Can anyone help?

Sep 2, 2009 at 11:21 PM

Have you installed .NET 3.5 (SP1) on your SharePoint server?