This project has moved. For the latest updates, please go here.

Does SLK 1.8 support Tin Can API or Experience API?

Topics: Developer Forum, Project Management Forum, User Forum
Feb 7 at 2:14 PM
Hi,

I am running SharePoint Learning Kit 1.5.1 on SharePoint 2013. I am planning to upgrade to the latest SLK and at the same time trying to upgrade from using courselab to any of the latest authoring tools like iSpring or Captivate.

My concern here is that iSpring for example can support/output in Experience API (Tin Can API). So if I go with iSpring, can SLK 1.8 understand Experience API or does it limit to SCORM 1.2 and SCORM 2004.

Please let me know. Any suggestions are highly appreciated.

Thanks,
Varun
Coordinator
Feb 17 at 3:49 PM
Hi Varun,

SLK does not cupport Tin Can.

Richard