Clarification for Firefox fix on 1.3.1

Topics: Developer Forum, Project Management Forum, User Forum
Sep 11, 2009 at 2:58 PM

I have the latest recomended stable relese of 1.3.1 and I'm looking for clarificaton on what's the best way to get ims assignments to work in Firefox.  I found this link http://www.salamandersoft.co.uk/slkfirefox.html in a discussion thread on this topic that points to an upgrade for 1.3.1.  Is this the best option to get our current version's assignments to work with Firefox?

Or, should I upgrade to the latest version of 1.3.2, even tho not officially a stable release?

Thank you.

 

Oct 5, 2009 at 11:19 AM

SLK version 1.4 provides Firefox support for ims files. You can download it from the patches list; the patch ID is 3564