Not able to launch scorm course

Topics: Developer Forum, User Forum
Sep 15, 2009 at 12:37 PM

Hi i have installed the SLK and configured the web parts to track and assign the eLearning content.

The steps i have done.

1.Uploaded the SCORM content to the shared documents

2.Right clicked the item and chosen "Elearning Actions"

3.i assigned the course to myself

4.When i clicked launch the assignment am getting "Page is not found"

 

Sep 15, 2009 at 6:20 PM

most likely, something is wrong with your course package. Make sure that all your files are in the root of the zip package. 

Sep 16, 2009 at 12:17 PM

Hi,

Which version of SLK? And what tool are you using to author the learning object.

 

Regards

Sep 27, 2009 at 9:49 AM

Hi,

 

Thanks for replying....

We are using SLK1.3 and Flash for authoring the content. i also imported the LCDS course which was built using sliverlight but am getting the same error.

A year back the same course was runnig fine witout any errors.SLK version was-1.2.

 

Thanks

Prabu

 

 

 

 

 

Sep 28, 2009 at 2:50 PM

Sounds like something might be wrong with your SLK 1.3 install. Check that the aspx pages have been deployed to C:\Program Files\Common Files\Microsoft Shared\web server extensions\12\TEMPLATE\LAYOUTS\SharePointLearningKit\Frameset. I would also check the SharePoint tracelogs to see if you can determine what page can not be found.

Oct 7, 2009 at 3:37 PM

Hi,

 

Thanks for your reply...

Below is the error that i am getting when i tried to launch the assignment

 

Assignment Not Available
 
  This assignment is not available.

This may be because:
  • The assignment does not exist.
  • You are accessing an assignment prior to its start date.
  • You do not have access to the requested view of the assignment.
More information may be available in the server event log