SLK Error

Topics: Developer Forum, Project Management Forum, User Forum
Sep 18, 2009 at 6:04 AM

From: rajeshtouti

Hi,

I have configured SLK (1.4) on our portal and when i tried to activate the Feature in sharepoint I get error message as " Dependency feature with id 5bf217da-245c-40c0-a65b-0a6482f73c84 for feature 'SharePointLearningKit' (id: 00057002-c978-11da-ba52-00042350e42e) is not installed."

can someone please help ...

i have followed the Guide SLK 1.4

 

Thanks in Advance

 

Raj

Sep 28, 2009 at 6:27 AM

Hi Raj,

 

I got this error too, then I retracted the re-deployed the Solution via Central Admin. Now I can activate the feature.

 

eezz