why TranslatedXMLs fils version is 1.1.0.0, not 1.3.1.0?

Topics: Developer Forum, Project Management Forum, User Forum
Dec 23, 2009 at 4:39 PM

I find the version in the four XML file: LearningComponents.xml,SharePoint.xml,SharePointLearningKit.xml,Storage.xml  in xxxx folder (xxxx such as 1033,2052 etc), is set as 1.3.1.0 as default when use command : ExtractStrings.cmd .

I want to know why it can not take effect until change "1.3.1.0" to "1.1.0.0"? and when i use my chinese language made by myself, when enable or disable the feature, it will take back a error message: Value does not fall within the expected range. I think the reason is in the different of 1.1.0.0 and 1.3.1.0 .

I hope the next new release will update to 1.4.0.0 , thank you!