Discussions under Developer Forum

Render to client

first post: pgn_77 wrote: hi, I follow your development since the first version. i use the ...

Unable to view HTML5 Courseware using SharePoint Learning Kit (SLK) v1.8.2

first post: yewhuat39 wrote: Hi, We are currently using SLK v1.8.2 and hosted it in SharePoint...

latest post: yewhuat39 wrote: @acuv2016, did you manage to find a solution to your issue? If publ...

Web Part Error loading home page

first post: douglord wrote: We are using SLK 1.8 on a Sharepoint 2013 farm configuration. Ever...

Compatibility issue? No audio and video when course content is hosted in SLK

first post: yewhuat39 wrote: Hi, We are currently using SLK v1.8.2 and it is hosted in Share...

latest post: acuv2016 wrote: Hi, We are also facing issues in displaying Content. Currently usi...

Error when assigning

first post: chathuraa wrote: Hi there, hope you can help me, when I try to assign a course i ge...

Elearning Error

first post: Thatayothe wrote: Hi, i have implemented sharepoint learning kit on to sharepoint 201...

AssignmentListWebPart, Error -Windows server 2012-SHarepoint 2013 y SLK 1.8

first post: hermesf wrote: Regards, Please if anyone can help. SLK install 1.8.2 on Window...

Application error when access /_layouts/15/SharePointLearningKit

first post: narenm wrote: Hi We are seeing some errors while we are trying to assign it to...

latest post: RichardWillis wrote: Sounds like you don't have the SLK Instructor permission on that si...

Self Assign Web Part

first post: AaronHentschel wrote: We are running SLK 1.8.2 with SharePoint 2013 and are experiencing ...

latest post: RichardWillis wrote: Is this in the root site collection? Does it work in other site col...

SLK setup on sharepoint 2013

first post: moshonk wrote: Hi, I'm new to SharePoint and currently trying to configure SLK (v1...

latest post: RichardWillis wrote: Looks like you are trying to view it as an observer. Try removing S...