This project has moved and is read-only. For the latest updates, please go here.

CTP3 Upgrade Error: DeploymentFailedFileCopy

Topics: User Forum
Sep 7, 2006 at 6:02 AM
Hi There,

Interested in the new build the first thing we did was trying to install it on our demo server which currently has CTP2 installed. We tried to upgrade the solution but got the following error message:

<Solutions Count="1">
<Solution Name="sharepointlearningkit.wsp">
<Deployment WebApplication="" />
<LastOperationTime>Thursday, 07 September 2006 06:51</LastOperationTime>

We tried to find info about the problems but couldn't find any reasons. The installation was done by an administrator.

Any ideas?

Danny BUrlage
Sep 8, 2006 at 6:38 PM
If you haven't tried already, there may be more information in C:\Program Files\Common Files\Microsoft Shared\web server extensions\12\LOGS. You could try doing the upgrade again, otherwise, I would try uninstalling SLK (section 5 of GettingStarted doc) and then reinstalling by adding the new solution and redeploying.

Sep 20, 2006 at 6:48 PM
I've hit this issue too and I found that manually uninstalling SLK and then reinstalling fixed the problem.