This project has moved and is read-only. For the latest updates, please go here.

AssigmentListWebPart / Taking assigment, doesnt work?

Topics: User Forum
Oct 3, 2006 at 11:43 AM

Im new to this SLK and my first test died in Assigment or earlier, this is what happend.

I followed the GettingStarted document...

On IE7,
Everything worked fine until i got to Taking the assigment. The popup window shows Please wait.. and nothing happens,.. ever.

On IE6,
even the webpart which shows the assigments doesnt work.(links dont work)

On firefox,
It gives million javascript errors in webpart, but link works.
I can select the assigment in the list, but when trying to take the assigment, nothing happens. no popup, no javascript errors, nothing.

Whats up with this?
Oct 3, 2006 at 11:51 AM
Oh, right...
Sharepoint Portal Server Beta 2(not tr) and SLK CTP 3 was used.
Oct 3, 2006 at 11:56 AM
Just noticed, that it does something because it shows scrollbars in the left navigation, in bigger contents, but frame is still empty.
Oct 3, 2006 at 5:32 PM
Difficult to say exactly what is happening here. I haven't heard of any reports like this yet. Certainly there are known issues with Firefox and Jay and others are investigating some of the possible fixes for that. Both IE7 and IE6 should work without issue using WSS Beta 2 and CTP3.

I assume you are assigning and running the solitaire example when you encounter these issues? Are you using standard browser security and JavaScript settings? Do you have the same issues regardless of what client machine you are using to access the SharePoint site and assignments?
Oct 4, 2006 at 12:01 AM
Yes, something sounds fishy here. I've been hitting SLK with IE 6 and have never seen an issue so perhaps there is something going wrong on your server and that's affecting your browser testing?

Regarding Firefox, there are a number of Firefox fixes that were made between Sharepoint Beta 2 and Beta 2 Technical Refresh. Unfortunately, I haven't had the chance to set up SLK on a Beta 2 TR server to test Firefox there because when I attempted to install the TR, it ate my server. I looked at the errors Firefox was throwning and the vast majority of them were coming from Sharepoint code rather than SLK code so I wasn't going to investigate further until after I had looked at Beta 2 TR.

I've seen others on the community who had better luck with Beta 2 TR. I wonder if they've had the chance to see if Firefox works better there?
Oct 5, 2006 at 7:23 AM
Hello again,

Player worked in my friends computer, so, the problem is in my computer.

Now that i think, the problem may be that i installer office 2007 tr version to my laptop,
and the server is running beta 2 sharepoint...

So, i think the whole problem was in my stupidy, to try to get these work with two diferent beta versions, sorry.