This project has moved and is read-only. For the latest updates, please go here.

SLK & CourseLab

Nov 13, 2008 at 9:03 AM

I have Sharepoint Services 3.0 with SLK installed. I am using CourseLab as the authoring tool for resources (best freeware I have found!).

The thing is, when I upload courses and try to run them as a learner all I get is a "save or open" dialog - they are not loading up like other resources (made in class server and others).

Is there a known bug with this and is there a fix?


Nov 17, 2008 at 10:04 AM
Hi there !
It is not bug. All you need to do is convert your course, that you created in CourseLab into appropriate SCORM format (file->Publish course->Next-> Run under SCORM 2004 LMS).
I hope this will help you.
Nov 17, 2008 at 10:20 AM
Sorry - should have said in my original post....

I have tried every format that CourseLab 2.4 will publish to: SCORM 1.2; SCORM 2004; AICC LMS; Run from CD; and still nothing works - just get the same "SAVE/OPEN" dialog.

I have tried other software (such as eXe) which works fine when publishing to SCORM. I have also installed a moodle package which loads the previously created CourseLab package no problems.

This is why I think there is a bug in it. I heard that CourseLab doesn't publish in the same format as others and this could be why? (i.e. the .xml manifest is different or the structure of the resources.)
Nov 26, 2008 at 10:55 AM
Have you got a course we could look at?

SalamanderSoft Limited
Active Directory & SharePoint Provisioning
SharePoint Web Parts
Nov 28, 2008 at 2:56 AM
Edited Nov 28, 2008 at 2:57 AM
Hi Hightower666,

Maybe you could get help from CourseLab technical support through I found this mail from their website. Hope it helps!

The authoring tool what I use is Rapid E-Learning Suite, with highly efficient and cost-effective than other authoring tools for our teachers. It creates SCORM courses with simulations, vidoes and quizzes.

Nov 28, 2008 at 7:09 AM
Hi, I have the same problem. I think that some images of the course cause this problem.
Dec 2, 2008 at 3:42 PM
Hi, I've finally found the problem. I had some images with rare characters in the name. I have renamed these images and now it works fine.
Dec 3, 2008 at 6:39 AM
Hi Manuelspam,

I'm really very happy to hear that the issue is solved.