This project has moved. For the latest updates, please go here.

Discussions under User Forum

Compatibility issue? No audio and video when course content is hosted in SLK

first post: yewhuat39 wrote: Hi, We are currently using SLK v1.8.2 and it is hosted in Share...

latest post: RichardWillis wrote: Have you got an example package to look at? Richard

Compatibility with Sharepoint 2016

first post: vicebetancourt wrote: Release 1.8.2 of slk is compatible with Sharepoint 2016? Regards!

latest post: RichardWillis wrote: I've not tested any version of SLK with SharePoint 2016. Most of m...

SLK instalation guide for SP2013 /sp2016

first post: shini_subha1 wrote: Dear Richard, I am Subhashini and was using SLK1.4 in our SharePo...

latest post: RichardWillis wrote: Hi Subha, I've not used SLK on SharePoint 2016, so please post if ...

Does SLK 1.8 support Tin Can API or Experience API?

first post: varunmshetty wrote: Hi, I am running SharePoint Learning Kit 1.5.1 on SharePoint 2013...

latest post: RichardWillis wrote: Hi Varun, SLK does not cupport Tin Can. Richard

Unable to view HTML5 Courseware using SharePoint Learning Kit (SLK) v1.8.2

first post: yewhuat39 wrote: Hi, We are currently using SLK v1.8.2 and hosted it in SharePoint...

latest post: yewhuat39 wrote: @acuv2016, did you manage to find a solution to your issue? If publ...

Web Part Error loading home page

first post: douglord wrote: We are using SLK 1.8 on a Sharepoint 2013 farm configuration. Ever...

Error when assigning

first post: chathuraa wrote: Hi there, hope you can help me, when I try to assign a course i ge...

Elearning Error

first post: Thatayothe wrote: Hi, i have implemented sharepoint learning kit on to sharepoint 201...

An error occurred. More information may be available in the server event log.

first post: kbkotresh wrote: Hi I have upgraded to new slk1.8 version , I followed all the st...

latest post: RicoGl wrote: Thank You, Issue Resolved

Self Assign Web Part

first post: AaronHentschel wrote: We are running SLK 1.8.2 with SharePoint 2013 and are experiencing ...

latest post: RichardWillis wrote: Is this in the root site collection? Does it work in other site col...